User Control Panel
Search iVirtua
Advanced/Tag Search...
Search Users...
What is iVirtua Exclusive Community?
  • An exclusive gaming industry community targeted to, and designed for Professionals, Businesses and Students in the sectors and industries of Gaming, New Media and the Web, all closely related with it's Business and Industry.
  • A Rich content driven service including articles, contributed discussion, news, reviews, networking, downloads, and debate.
  • We strive to cater for cultural influencers, technology decision makers, early adopters and business leaders in the gaming industry.
  • A medium to share your or contribute your ideas, experiences, questions and point of view or network with other colleagues here at iVirtua Community.
Guest's Communication
Live Chat
Teamspeak (VOIP) Audio Conference
Private Messages
Check your Private Messages
Themes
Choose an iVirtua Community theme to reflect your interests...
Business Theme
India/Arabic Theme

Gaming Theme
iVirtua Recommends
Fly Emirates Advertising
Vista Problems, help me out.
Digg This Digg Topic Tag it on del.icio.us Tag topic on On del.icio.us Technorati Search Technorati Search Post to Slashdot Post to Slashdot
You are currently in Microsoft / Windows
Post new topic Reply to topic
Thu Oct 04, 2007 6:54 am Reply and quote this post
Crashes left right and centre, and causes BSOD every 15 minutes or so. Everytime windows error reporting came up it blamed the crash on 'Unknown Device Driver' despite the fact that all the drivers were the MS versions that came with Vista. Installed the ATi Catalyst Driver in the hope that this would clear this, only for the problem to continue.

Installed, and then removed the K-Lite Codec pack recommended in another thread because it didn't work properly. Now find that Outlook 2007 crashes when starting, IE crashes when starting and the Windows Feeds Synchronization Service stops working (message keeps appearing every few minutes or so). Reinstalling Office at the moment to see if this cures the problem....

IE7 crashes on a number of pages, even on Microsoft generated pages and sites ie when logging in anywhere with the Live ID so have resorted to using Firefox.

Installation and running of a number of programs, even using compatibility mode, fails - so much for compatibility mode then! Adobe Premiere 2.0 being one example and PSP 11 being another.

All this in the RTM build... Not much to show for five years worth of development and 2 years worth of beta testing.

Has anyone else had these problems and any ideas on those I haven't sorted yet? Cheers!

Happy bunny? I don't think so.

Contributed by mattsimplebored, iVirtua Members
284 iVirtua Loyalty Points • View ProfileSend Private MessageBack to Top

Related Articles
Post new topic   Reply to topic


Page 1 of 1

iVirtua Latest
Latest Discussion

Discuss...
Latest Articles and Reviews

Latest Downloads
Subscribe to the iVirtua Community RSS Feed
Use RSS and get automatically notified of new content and contributions on the iVirtua Community.


Tag Cloud
access amd announced applications author based beta building business card case company content cool core course cpu create data deal dec demo design desktop developers development digital download drive email feature features file files firefox flash free future gaming google graphics hardware help industry information intel internet iphone ipod jan launch linux lol love mac market media memory million mobile money movie music net nintendo nov nvidia oct office official online patch performance playing power price product program ps3 pst publish ram release released report rss sales screen search security sep server show size software sony source speed support technology thu tue update video vista war web website wii windows work working works xbox 360 2006 2007 2008

© 2006 - 2008 iVirtua Community (UK), Part of iVirtua Media Group, London (UK). Tel: 020 8144 7222

Terms of Service and Community RulesAdvertise or Affiliate with iVirtuaRSSPress Information and Media CoverageiVirtua Version 4PrivacyContact